Database Errors - SIG Talk
SIG Talk Gun Forum

Database Errors

This is a discussion on Database Errors within the Site Help and Support forums, part of the SIG Talk category; Anyone else getting these? Usually first thing in the morning. Very annoying when I click on a subject, or the SigTalk Forum web site and ...


Go Back   SIG Talk > SIG Talk > Site Help and Support


Site Help and Support Notice an issue with your account or the site? Post here for help.

Like Tree11Likes
Reply
 
LinkBack Thread Tools Display Modes
Old 01-02-2017, 03:24 AM   #1
Supporting Member
Supporting Member
 
Jonzim48's Avatar
 
Join Date: Feb 2014
Location: Fosters Crossroads, Alabama
Posts: 4,359
Database Errors

Anyone else getting these? Usually first thing in the morning. Very annoying when I click on a subject, or the SigTalk Forum web site and it comes bask with "Database Error". When I try a few minutes later it is gone and works fine. This has happened several times over the past few days.
bearone2 and Zulu95 like this.
Jonzim48 is online now  
Register

Welcome to the SIG Talk Forum dedicated to SIG Sauer Pistols and SIG Sauer Rifles.

We welcome everyone and the community is free to join so register today and become part of the SIG Talk Forum!

Old 01-02-2017, 05:20 AM   #2
Senior Member
 
DPeter85's Avatar
 
Join Date: Oct 2016
Location: Massachusetts
Posts: 265
Also experiencing this. No obvious rhyme or reason to it either
bearone2, Jonzim48 and Zulu95 like this.
DPeter85 is online now  
Old 01-02-2017, 05:58 AM   #3
Senior Member
 
bearone2's Avatar
 
Join Date: Jun 2012
Location: Arizona
Posts: 32,985
i see it once in a while, when i go to another page & it seems to resolve itself.
Jonzim48 and Zulu95 like this.
bearone2 is offline  
Old 01-02-2017, 08:20 AM   #4
Administrator
Supporting Member
 
WERA689's Avatar
 
Join Date: Nov 2013
Location: Metro Atlanta, GA
Posts: 300
It's been a rather random and difficult to track problem lately...and not just on this site. If you see it again, please screenshot it, let us know what browser and OS you're using, where you live, and what time of day it happened.

Also, if possible, please right click on that error page, select "View Page Source", and screenshot the info that is displayed. Hopefully, the gibberish that you'll see will help the IT guys figure out why it's happening.

Thanks.
Neil
WERA689 is offline  
Old 01-02-2017, 08:52 AM   #5
Supporting Member
Supporting Member
 
Jonzim48's Avatar
 
Join Date: Feb 2014
Location: Fosters Crossroads, Alabama
Posts: 4,359
Quote:
Originally Posted by WERA689 View Post
It's been a rather random and difficult to track problem lately...and not just on this site. If you see it again, please screenshot it, let us know what browser and OS you're using, where you live, and what time of day it happened.

Also, if possible, please right click on that error page, select "View Page Source", and screenshot the info that is displayed. Hopefully, the gibberish that you'll see will help the IT guys figure out why it's happening.

Thanks.
Neil
Will do.
WERA689 likes this.
Jonzim48 is online now  
Old 01-03-2017, 08:25 AM   #6
Administrator
Supporting Member
 
Join Date: Dec 2011
Posts: 132
Thanks Neil and gang.
Please provide as much detail as possible.

Richard.
admin is offline  
Old 01-03-2017, 08:59 AM   #7
Senior Member
 
Major Tom's Avatar
 
Join Date: Jun 2016
Location: Midwest
Posts: 884
I see it quite often, two to three times a week, on Tapatalk on my Android. It shows the server is not available and tells me I have been banned. I'll screenshot it when I next see it, normally happens in the morning, 4:00 am to 7:00 am Eastern Time.
Jonzim48 likes this.
Major Tom is offline  
Old 01-03-2017, 06:58 PM   #8
Member
 
Join Date: Nov 2016
Location: Michigan
Posts: 54
I see them frequently as well...it is pretty frustrating when it happens.
kurrykid is offline  
Old 01-03-2017, 07:04 PM   #9
Senior Member
 
DirtDiver69's Avatar
 
Join Date: Aug 2016
Location: SW Idaho
Posts: 2,195
Get them anytime, day/night. sometimes get an error page not found, other times, database error
DirtDiver69 is offline  
Old 01-03-2017, 07:23 PM   #10
Senior Member
 
bumper's Avatar
 
Join Date: Nov 2014
Location: Minden, NV
Posts: 3,167
I'm not the only one, huh? It tends to happen on occasion and for several minutes at a time.

bumper
bumper is offline  
Old 01-04-2017, 03:01 AM   #11
Supporting Member
Supporting Member
 
Jonzim48's Avatar
 
Join Date: Feb 2014
Location: Fosters Crossroads, Alabama
Posts: 4,359
I'm still waiting for it to happen again to gather some intel. Hope it's not the Russians.
Jonzim48 is online now  
Old 01-04-2017, 09:22 AM   #12
Administrator
Supporting Member
 
Join Date: Dec 2011
Posts: 132
probably not. at least I hope not.

we're also not sure what's causing every db error, when it happens....but when you report this to us with the error message, please post a screenshot or right click and inspect element, then copy and paste the error message here.
Let us know the time and what browser you're using.

Quote:
Originally Posted by Major Tom View Post
I see it quite often, two to three times a week, on Tapatalk on my Android. It shows the server is not available and tells me I have been banned. I'll screenshot it when I next see it, normally happens in the morning, 4:00 am to 7:00 am Eastern Time.
never heard of this until today. post screen shots when you can.

Lee
admin is offline  
Old 01-05-2017, 04:29 PM   #13
Supporting Member
Supporting Member
 
dwg13013's Avatar
 
Join Date: May 2012
Location: Wichita Ks.
Posts: 17,401
I sent a screenshot a while back.
I get the same error page each time, and most often when I am submitting a post.

I use Chrome on Win7 pro 64
dwg13013 is online now  
Old 01-10-2017, 03:35 AM   #14
Supporting Member
Supporting Member
 
Jonzim48's Avatar
 
Join Date: Feb 2014
Location: Fosters Crossroads, Alabama
Posts: 4,359
Screenshot (2).png

Screenshot (3).png

Firefox
Windows 10
Alabama
Time: 0530
WERA689 likes this.
Jonzim48 is online now  
Old 01-10-2017, 04:28 AM   #15
Supporting Member
Supporting Member
 
dwg13013's Avatar
 
Join Date: May 2012
Location: Wichita Ks.
Posts: 17,401
I typed a post yesterday.
When I hit submit, I got the same error message, I sent in.
Went back to that thread, and no post was there.
I typed another, shorter post.
Later I went back, and both posts were there one right after the other.
I deleted the second post.
dwg13013 is online now  
Reply

  SIG Talk > SIG Talk > Site Help and Support

Thread Tools
Display Modes



Top Gun Sites Top Sites List

Powered by vBulletin 3.8.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.1
Copyright © 2010 - 2017 SIG Talk. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.SIG Talk is a SIG Sauer Firearms enthusiast's forum, but it is in no way affiliated with, nor does it represent SIG Sauer, Inc. of Exeter, NH.