Embedded Videos No Longer Functional For Me - SIG Talk
SIG Talk Gun Forum

Embedded Videos No Longer Functional For Me

This is a discussion on Embedded Videos No Longer Functional For Me within the Site Help and Support forums, part of the SIG Talk category; A few days ago, Videos lost their functionality for me. I still see the black square, but no frozen image inside it and no play ...


Go Back   SIG Talk > SIG Talk > Site Help and Support


Site Help and Support Notice an issue with your account or the site? Post here for help.

Like Tree10Likes
Reply
 
LinkBack Thread Tools Display Modes
Old 05-13-2017, 11:01 AM   #1
Senior Member
 
Flash LB's Avatar
 
Join Date: Apr 2015
Location: Gilbert Arizona
Posts: 7,202
Embedded Videos No Longer Functional For Me

A few days ago, Videos lost their functionality for me.

I still see the black square, but no frozen image inside it and no play Icon. Clicking anywhere on the black square does nothing.

Windows 10, IE 11.1198.xxxx
bearone2 likes this.
Flash LB is offline  
Register

Welcome to the SIG Talk Forum dedicated to SIG Sauer Pistols and SIG Sauer Rifles.

We welcome everyone and the community is free to join so register today and become part of the SIG Talk Forum!

Old 05-13-2017, 12:23 PM   #2
Senior Member
 
Mills's Avatar
 
Join Date: Dec 2016
Location: Lone Star State
Posts: 2,328
L.b. , I run apple.
Sometimes this feature works and sometimes not.
I gave up worring about it after exausting all venues.
Hang on and I will see if it works?


Yeap, it works.
bearone2 likes this.
Mills is offline  
Old 05-14-2017, 12:02 PM   #3
Senior Member
 
Flash LB's Avatar
 
Join Date: Apr 2015
Location: Gilbert Arizona
Posts: 7,202
Not for me. Just a black YouTube screen with no play button.

Sigh......

Just went to another board and I see their videos fine. Also went to YouTube and again, no problem.

Just came back here and tried to do the old copy here and paste into YouTube and my browser doesn't even recognize the videos here as being videos. It sees them as plain old HTML.
bearone2 likes this.

Last edited by Flash LB; 05-14-2017 at 12:06 PM.
Flash LB is offline  
 
Old 05-14-2017, 12:17 PM   #4
Supporting Member
Supporting Member
 
sevycat's Avatar
 
Join Date: Jan 2015
Location: Newark, DE
Posts: 2,404
Quote:
Originally Posted by Mills View Post
L.b. , I run apple.
Sometimes this feature works and sometimes not.
I gave up worring about it after exausting all venues.
Hang on and I will see if it works?

https://m.youtube.com/watch?v=m5WJJVSE_BE

Yeap, it works.
Just watched the video, so I second that it is working
bearone2 likes this.
sevycat is offline  
Old 05-14-2017, 12:25 PM   #5
Senior Member
 
bearone2's Avatar
 
Join Date: Jun 2012
Location: Arizona
Posts: 35,137
chrome for me...maybe an ie issue......here goes......
Mills likes this.
bearone2 is online now  
Old 05-14-2017, 12:55 PM   #6
Senior Member
 
Flash LB's Avatar
 
Join Date: Apr 2015
Location: Gilbert Arizona
Posts: 7,202
I'd say it's a board issue in that I can see videos on all the other boards I frequent.

I'd also say it's an IE issue if you can see the videos with other browsers.

All in all it's an incompatibility between IE and this board and nothing more.
bearone2 likes this.
Flash LB is offline  
Old 05-14-2017, 02:03 PM   #7
Senior Member
 
Mills's Avatar
 
Join Date: Dec 2016
Location: Lone Star State
Posts: 2,328
Quote:
Originally Posted by Flash LB View Post
I'd say it's a board issue in that I can see videos on all the other boards I frequent.

I'd also say it's an IE issue if you can see the videos with other browsers.

All in all it's an incompatibility between IE and this board and nothing more.
LB, like I said, at times it is a no go, others it works, and I am using the same procedure each time. This is with all the latest and greatest Apple stuff.
So who knows.
bearone2 likes this.
Mills is offline  
Old 05-14-2017, 02:14 PM   #8
Senior Member
 
Join Date: Feb 2013
Location: TN
Posts: 1,327
Same as Flash here, no video playback.
bearone2 likes this.
TN Paul is offline  
Old 05-14-2017, 02:37 PM   #9
Senior Member
 
bearone2's Avatar
 
Join Date: Jun 2012
Location: Arizona
Posts: 35,137
win7 both ie & chrome:
Attached Images
File Type: jpg IE 11.0.9600.17843.jpg (184.5 KB, 6 views)
File Type: jpg IE No Embedded.jpg (256.9 KB, 8 views)
bearone2 is online now  
Old 05-15-2017, 07:45 AM   #10
Administrator
Supporting Member
 
Join Date: Dec 2011
Posts: 181
I did a bit of investigating and it seems alot of people are having the same issue on multiple sites. IE11 is no longer supported by Microsoft, since they are now concentrating on Edge so problems like this with IE are going to start happening more and more. I have found some suggestions that might help fix the issue.

1. Check to see if your flash player is up to date.

2. Try going to Tools>Internet Options>Security tab, click "reset all zones to default".

3. In IE11 check the ActiveX Filtering option and make sure it is not checked.



All these failing, it might be time to consider using Chrome, Firefox, Edge. Let me know if any of these work.

Niall
admin is offline  
Old 05-15-2017, 12:44 PM   #11
Senior Member
 
Flash LB's Avatar
 
Join Date: Apr 2015
Location: Gilbert Arizona
Posts: 7,202
Edge works but the image isn't anywhere near as nice as IE.

Sigh............
bearone2 likes this.
Flash LB is offline  
Old 05-15-2017, 01:26 PM   #12
Senior Member
 
Mills's Avatar
 
Join Date: Dec 2016
Location: Lone Star State
Posts: 2,328
Quote:
Originally Posted by bearone2 View Post
chrome for me...maybe an ie issue......here goes......
https://www.youtube.com/watch?v=Nyou...ature=youtu.be
Sad to see that Corvette trashed and amazing the idiot survived.
bearone2 likes this.
Mills is offline  
Old 05-15-2017, 03:08 PM   #13
Senior Member
 
bearone2's Avatar
 
Join Date: Jun 2012
Location: Arizona
Posts: 35,137
Quote:
Originally Posted by Mills View Post
Sad to see that Corvette trashed and amazing the idiot survived.
true, wasn't his day to die!!
bearone2 is online now  
Old 05-16-2017, 05:56 AM   #14
Administrator
Supporting Member
 
Join Date: Dec 2011
Posts: 181
Hey folks,

Was Niall's post helpful? Anyone having the issue on browsers apart from IE?

- JB
admin is offline  
Old 06-17-2017, 01:39 PM   #15
Senior Member
 
Flash LB's Avatar
 
Join Date: Apr 2015
Location: Gilbert Arizona
Posts: 7,202
Quote:
Originally Posted by admin View Post
I did a bit of investigating and it seems alot of people are having the same issue on multiple sites. IE11 is no longer supported by Microsoft, since they are now concentrating on Edge so problems like this with IE are going to start happening more and more. I have found some suggestions that might help fix the issue.
Niall
I just did some checking because of another matter elsewhere and found that IE 11 is still supported at this time.

And again, this is the only board where I can't see videos, so it's a compatibility issue with this board's software and IE 11.

Not complaining, just making an observation.

https://www.microsoft.com/en-us/wind...-of-ie-support


What is end of support?


Beginning January 12, 2016, only the most current version of Internet Explorer available for a supported operating system will receive technical supports and security updates. Internet Explorer 11 is the last version of Internet Explorer, and will continue to receive security updates, compatibility fixes, and technical support on Windows 7, Windows 8.1, and Windows 10.

Internet Explorer 11 offers improved security, increased performance, better backward compatibility, and support for the web standards that power today’s websites and services. Microsoft encourages customers to upgrade and stay up-to-date on the latest browser for a faster, more secure browsing experience.
Flash LB is offline  
Reply

  SIG Talk > SIG Talk > Site Help and Support

Thread Tools
Display Modes


Similar SIG Talk Discussions
Thread Thread Starter Forum Replies Last Post
SIG Pistols - The Mother of all DIY Videos and Tips Thread Edsel SIG Sauer Gunsmithing 42 04-27-2017 05:32 AM
MPX telescoping stock with longer rods? e1911 SIG Sauer Rifles 2 11-19-2016 05:16 AM


Top Gun Sites Top Sites List

Powered by vBulletin 3.8.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.1
Copyright © 2010 - 2017 SIG Talk. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.SIG Talk is a SIG Sauer Firearms enthusiast's forum, but it is in no way affiliated with, nor does it represent SIG Sauer, Inc. of Exeter, NH.