Formatting Issues - New Problem - SIG Talk
SIG Talk Gun Forum

Formatting Issues - New Problem

This is a discussion on Formatting Issues - New Problem within the Site Help and Support forums, part of the SIG Talk category; Not sure when this started but I just now caught this problem. See text over text weirdness....


Go Back   SIG Talk > SIG Talk > Site Help and Support

Site Help and Support Notice an issue with your account or the site? Post here for help.

Like Tree3Likes
  • 1 Post By admin
  • 1 Post By SteveAikens
  • 1 Post By admin
Reply
 
LinkBack Thread Tools Display Modes
Old 08-19-2017, 02:13 PM   #1
Supporting Member
Supporting Member
 
SteveAikens's Avatar
 
Join Date: Oct 2013
Location: Clovis, NM
Posts: 16,096
Likes Received 45317
Formatting Issues - New Problem

Not sure when this started but I just now caught this problem.

See text over text weirdness.
Attached Images
File Type: jpg format.jpg (126.0 KB, 31 views)
SteveAikens is online now  
Register

Welcome to the SIG Talk Forum dedicated to SIG Sauer Pistols and SIG Sauer Rifles.

We welcome everyone and the community is free to join so register today and become part of the SIG Talk Forum!

Old 08-19-2017, 03:06 PM   #2
Supporting Member
Supporting Member
 
Mills's Avatar
 
Join Date: Dec 2016
Location: TX
Posts: 22,758
Likes Received 81063
Mills is offline  
Old 08-19-2017, 03:17 PM   #3
Supporting Member
Supporting Member
 
SteveAikens's Avatar
 
Join Date: Oct 2013
Location: Clovis, NM
Posts: 16,096
Likes Received 45317
Hey, come back and talk to us when you have an avatar.

We're a forum of the have's and have not - U B a have not...
SteveAikens is online now  
 
Old 08-19-2017, 03:26 PM   #4
Supporting Member
Supporting Member
 
Mills's Avatar
 
Join Date: Dec 2016
Location: TX
Posts: 22,758
Likes Received 81063
U b a have not also, your av hasn't been seen for days.

IMG_2493.PNG
Mills is offline  
Old 08-19-2017, 05:50 PM   #5
Supporting Member
Supporting Member
 
SteveAikens's Avatar
 
Join Date: Oct 2013
Location: Clovis, NM
Posts: 16,096
Likes Received 45317


On your Commodore 64, that may be true - but on real computers - I B there.


Check this out you poor, avaterless wretch...

SteveAikens is online now  
Old 08-21-2017, 10:43 AM   #6
Administrator
Supporting Member
 
admin's Avatar
 
Join Date: Dec 2011
Posts: 676
Likes Received 360
Hey there,

I attempted a quick fix,m can you try clearing your cache and cookies and give it another shot?
Let me know exactly where you are seeing this if you are seeing it in multiple areas of the site let us know.

This may have to be sent to the tech team.

Richard.
WERA689 likes this.
admin is offline  
Old 08-21-2017, 10:55 AM   #7
Supporting Member
Supporting Member
 
SteveAikens's Avatar
 
Join Date: Oct 2013
Location: Clovis, NM
Posts: 16,096
Likes Received 45317
Just cleared and tried. Really slow when I logged in. Moderately slow loading this thread.

I'll try a few others and edit this.

---Edit

Very slow loading the large ad [Sigtalk Sponsors] on the right panel. Unresponsive getting back to this page. When it responded - it came up fast.

Last edited by SteveAikens; 08-21-2017 at 10:58 AM.
SteveAikens is online now  
Old 08-21-2017, 02:19 PM   #8
Administrator
Supporting Member
 
WERA689's Avatar
 
Join Date: Nov 2013
Location: Metro Atlanta, GA
Posts: 501
Likes Received 255
FWIW, the occasional slowness seems to be on our servers. What I see while waiting for the clicked page to open is "waiting for sigtalk.com" in the lower left corner of the screen.
WERA689 is offline  
Old 08-21-2017, 02:43 PM   #9
Supporting Member
Supporting Member
 
SteveAikens's Avatar
 
Join Date: Oct 2013
Location: Clovis, NM
Posts: 16,096
Likes Received 45317
That would be accurate. I've mentioned that in at least one of the threads.
WERA689 likes this.
SteveAikens is online now  
Old 08-21-2017, 02:47 PM   #10
Administrator
Supporting Member
 
WERA689's Avatar
 
Join Date: Nov 2013
Location: Metro Atlanta, GA
Posts: 501
Likes Received 255
They may not be seeing this in the office on their system. I'm 1000 miles away, not tied directly into their internal system, and probably see more of what you see.
WERA689 is offline  
Old 08-22-2017, 07:30 AM   #11
Administrator
Supporting Member
 
admin's Avatar
 
Join Date: Dec 2011
Posts: 676
Likes Received 360
Hey guys,

As mentioned, we are unable to replicate the issues that you guys are coming across. This does seem like a server issue and our tech teams are looking into it.
Keep us updated with this issue.

Richard.
WERA689 likes this.
admin is offline  
Reply

  SIG Talk > SIG Talk > Site Help and Support

Thread Tools
Display Modes


Similar SIG Talk Discussions
Thread Thread Starter Forum Replies Last Post
Issues with my new P220 Elite, Magazines problems?? pedroarg SIG Sauer Pistols 24 11-07-2019 04:32 PM
Some P320 Issues GTGunner P250, P320, & P320 X-5 Pistols 12 05-21-2017 08:18 AM
For Sale: Tons of American Handgunner Magazines and Guns Magazine, Many Years Available! zephyr Classifieds 1 05-20-2017 10:25 AM
Sear HD Pin problem & Finish issues brand new Legion Willjoe21 Legion Series 23 03-08-2017 03:40 PM
P320 compact extraction & light primer issues gunsmith said marathonrunner P250, P320, & P320 X-5 Pistols 15 12-28-2016 07:34 PM


Top Gun Sites Top Sites List

Powered by vBulletin 3.8.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.1
Copyright © 2010 - 2020 SIG Talk. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.SIG Talk is a SIG Sauer Firearms enthusiast's forum, but it is in no way affiliated with, nor does it represent SIG Sauer, Inc. of Exeter, NH.