Following Links from E-Mails - SIG Talk
SIG Talk Gun Forum

Following Links from E-Mails

This is a discussion on Following Links from E-Mails within the Site Help and Support forums, part of the SIG Talk category; Good evening I am subscribed to 4 or 5 Firearm forums, and I have a problem following links. every time I click a link, when ...


Go Back   SIG Talk > SIG Talk > Site Help and Support

Site Help and Support Notice an issue with your account or the site? Post here for help.

Reply
 
LinkBack Thread Tools Display Modes
Old 01-23-2020, 03:43 PM   #1
Junior Member
 
cynicaljim's Avatar
 
Join Date: Aug 2017
Location: Texas
Posts: 9
Likes Received 4
Following Links from E-Mails

Good evening
I am subscribed to 4 or 5 Firearm forums, and I have a problem following links. every time I click a link, when it opens in the browser, doesn't matter the forum, it goes to address 127.0.0.0
Is anyone else experiencing this issue?

Thanks
cynicaljim
cynicaljim is offline  
Register

Welcome to the SIG Talk Forum dedicated to SIG Sauer Pistols and SIG Sauer Rifles.

We welcome everyone and the community is free to join so register today and become part of the SIG Talk Forum!

Old 01-23-2020, 08:31 PM   #2
Junior Member
 
Join Date: Oct 2018
Posts: 4
Likes Received 1
Same problem, just started happening last Thursday 01/16/20.

I sent feedback about the issue then, but no followup from vesta.threadloom.news.
And obviously no correction or information on how to fix the issue from them.

Not sure if I should blame it on my browser or firewall, but I haven't made any changes in months so don't expect that to be a problem. Unless Microsoft did an update and screwed up more stuff.

Error message is ERR_CONNECTION_REFUSED

This site can’t be reached127.0.0.1 refused to connect.
0_debt is offline  
Old 01-23-2020, 09:36 PM   #3
Junior Member
 
Join Date: Dec 2018
Location: Michigan
Posts: 8
Likes Received 6
Yup same thing here - wasn't always like that. Probably a security upgrade I didn't ask for.
X5Competition is offline  
 
Old 01-24-2020, 04:54 AM   #4
Super Moderator
Supporting Member
 
incar's Avatar
 
Join Date: Jul 2013
Location: Chester County, PA
Posts: 33,310
Likes Received 111709
That IP is a loopback address that is controlled entirely by your PC operating system - it's a local host address. When it appears it means that your network card is working correctly. It has nothing to do with the site you are trying to navigate to.

I assume you are using Windows - and if so, I'd check to see if you have a some security updates to install. If Linux or Mac OS I'd check those for updates as well.

I navigated to this thread from a link in an email and had no issues doing so.
incar is offline  
Old 01-24-2020, 12:31 PM   #5
Junior Member
 
cynicaljim's Avatar
 
Join Date: Aug 2017
Location: Texas
Posts: 9
Likes Received 4
That's what I originally thought, it is happening with my mobile devices, as well. And the only news letters it seems to be affecting are my firearm forum newsletters.
cynicaljim is offline  
Old 01-29-2020, 10:55 AM   #6
Administrator
Supporting Member
 
admin's Avatar
 
Join Date: Dec 2011
Posts: 680
Likes Received 375
We're aware guys, and we're trying to figure out what broke the email links. Working on it

Kevin
admin is online now  
Old 02-03-2020, 08:57 AM   #7
Administrator
Supporting Member
 
admin's Avatar
 
Join Date: Dec 2011
Posts: 680
Likes Received 375
Should be fixed going forward

Kevin
admin is online now  
Reply

  SIG Talk > SIG Talk > Site Help and Support

Thread Tools
Display Modes



Top Gun Sites Top Sites List

Powered by vBulletin 3.8.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.1
Copyright © 2010 - 2020 SIG Talk. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.SIG Talk is a SIG Sauer Firearms enthusiast's forum, but it is in no way affiliated with, nor does it represent SIG Sauer, Inc. of Exeter, NH.